Post

3 followers Follow
0
Avatar

Autel evo pro 2 Storage error

hi 

i can use map pilot pro 5.4.5 build 050620221 version . i have autel evo pro 2 . i am getting Storage Error  " Please check the SD Card and Storage destination " error. What should i do

Ercan Dnmz

Official comment

Avatar

Have you checked to make sure that the storage destination is set to the the SD card and not the internal storage?

Have you checked to see that there is room left to store images on the SD card? 

Have you checked to see if the SD card is formatted properly? 

 

Zane
Comment actions Permalink

Please sign in to leave a comment.

17 comments

0
Avatar

Restart the aircraft. Format the SD card. Restart the remote. Close all other apps. 

Can you take images in the Autel app using that card?

Has it worked previously?

There are lots of flights being posted daily using that same version so it isn't likely a software issue. 

Zane 0 votes
Comment actions Permalink
0
Avatar

I did everything you said. but the result is the same every time. Also
- I tried multiple sd cards.
- I made multiple flights with evo 2 pro and checked the records.
- When I get the "storage error" error, I press the arrow key. then I get Work mode error.

Ercan Dnmz 0 votes
Comment actions Permalink
0
Avatar

Make sure your aircraft is on the most up to date firmware from Autel. 

Zane 0 votes
Comment actions Permalink
0
Avatar

Please post a screenshot that shows the current firmware version in the Autel app. 

Zane 0 votes
Comment actions Permalink
0
Avatar

We can't seem to update to those versions of the firmware to test with. It is working fine with the versions shown below which are the highest version available to us in the 1.13.0 version of the Autel app. 

How did you get the version you are on?

Zane 0 votes
Comment actions Permalink
0
Avatar

I am not sure if the V2 is even compatible with the Autel SDK. You might want to check with Autel about that. 

Zane 0 votes
Comment actions Permalink
0
Avatar

According to Autel, the Evo2 v.2 is supported by the SDK.  Whether or not that is the case, I guess we will never know.  MP certainly does not see it.

Dave Pitman 0 votes
Comment actions Permalink
0
Avatar

The fact that it is a separate aircraft is pretty annoying. The Phantom 4 Pro V2 had zero software differences and connected without issue. 

We don't have an EVO II v2 to test with. Or an RTK. Or an Enterprise. That is why they aren't supported. We rely on things coming through our shop to test with and haven't had any of these. 

Zane 0 votes
Comment actions Permalink