Post

2 followers Follow
0
Avatar

Air 2S linnear mission issues

We are having some problems with our new Air 2S.
When we perform a grid mission, the speed of the aircraft is not adjusted until a few seconds after the start of the mapping, so that in the first meters the value of the motion blur is too high (and it does not take any image). After these first few seconds, both the speed and the taking of images works correctly.
When we perform a linear mission, the same problem occurs regarding the speed adjustment in the first seconds, but in this case no image is taken throughout the entire mission (it only takes the first two images at takeoff).
We have defined the following options:
- "Force Virtual Stick" mode activated
- "Inherit Camera Setting" mode disabled
-straight "Turn Mode"
- Flight height 60 m
- Overlaps 80/80
- Connectionless mode
- Maps Pilot Pro version 5.4.3 build 041320221
- iOS 15.4.1
- Air 2S and Remote Control firmwares updated

 

Eduardo Alonso-Lennard

Please sign in to leave a comment.

3 comments

0
Avatar

You do not need to turn on the "Force Virtual Stick" setting since you are using the Air 2S. It is automatically used for that aircraft. 

You should not turn on straight turn mode.

Connectionless definitely won't work since Virtual Stick is inherently actively connected.

I am not sure that these settings are the cause but change these first. 

Zane 0 votes
Comment actions Permalink
0
Avatar

Hi,

Thanks for your answer. We have made the settings changes you propose and redefined the linear mission. Now capturing images seems to work fine.
However, there is still an error in adjusting the speed of the aircraft in the first few meters of the mission and the displayed value of motion blur.
We have uploaded a video to youtube with the screen capture of the simulator where you can see these issues https://youtu.be/uQd2bg0oGkQ 

Eduardo Alonso-Lennard 0 votes
Comment actions Permalink
0
Avatar

Thank you for the video. We have seen that happen too. It seems to be a bug in how the camera is reporting its exposure time which is used in our display of the ground smear. We will have to wait for DJI to fix that in either aircraft firmware or a DJI SDK update.

Zane 0 votes
Comment actions Permalink