Post

4 followers Follow
0
Avatar

Profiles

After updating to the latest version (5.4.1) the generate profile function is not working correctly with custom DEMs. It is very slow and either takes very long (>5min) to generate the profile or reaches a certain point and hangs or crashes. The SRTM works ok but is also slower. The iPad is also running the latest iPadOS version 15.4.

Robert Macfarlane

Please sign in to leave a comment.

7 comments

0
Avatar

We are not seeing this on any of our devices or tests. What kind of iOS device is it? Did you just update the iOS version?

Zane 0 votes
Comment actions Permalink
0
Avatar

Hi Zane,

I have similar issue: profile function on SRTM works very slow. P4Pv2 running MPP 5.4.2 on iPad mini 5.

Vladimir Sviridov 0 votes
Comment actions Permalink
0
Avatar

5 minutes is definitely slow. We test with the iPad mini 5 all the time and see it doing large layouts reasonably quickly (less than 20 seconds). 

How large? Where? What is the total distance? How long is it taking? We will compare what you are doing on some of our devices. 

Zane 0 votes
Comment actions Permalink
0
Avatar

I'm having the issue with an iPad mini 4. The plans are about 25 Ha, 500-600m max distance from take off point. These plans worked perfectly in previous versions.

Robert Macfarlane 0 votes
Comment actions Permalink
0
Avatar

Robert: The iPad mini 4 is basically having huge problems running Map Pilot Pro now since the 15.3 updates. We have been recommending to use an iOS device with an A10 processor or better for a few years now. The iPad mini 5 has an A12. The iPad mini 4 has an A8.  

Zane 0 votes
Comment actions Permalink
0
Avatar

I take my words back. I tested profile function on SRTM and it works fast just like before. Slow profile generation issues I previously reported were linked to cold temperatures and my iPad slowing down due to this. 

Regards.

Vladimir Sviridov 0 votes
Comment actions Permalink