2 followers Follow

DJI Workflow Won't Upload

I created an account and used the test images on the site to create a map.  All worked fine.

This morning, flew a mapping mission over my home to make sure I had everything working correctly.

Mavic Air 2 - Dronelink Map Plan - JPEG images

Went through the DJI workflow to upload images and am unable to upload them. There are only 15 images and I wonder if that is too few for the program to process the map.

Tried both Safari and Chrome and an Incognito window.

Have searched before posting and am not seeing anything that could direct me.

john merryman

Official comment


Chances are you don't have enough points to select all of your images. It should tell you how many images you have enough points to process at the top of step 4. 

The Mavic Air 2 has kind of goofy images. There is basically no reason to use them at the 48 megapixel resolution. Just use the 12 MP setting. With the 48 MP setting you can only select 1/4 the images and it really doesn't help the level of detail. 

Being that we recommend having overlap that corresponds to 15-20 looks at everything there is a minimum of 20 images required for each job. The blue button should be telling you that you need to select 5 more.

Comment actions Permalink

Please sign in to leave a comment.



Appreciate the feedback.  Will modify the settings to 12 MP and fly in the morning to see how that goes.

I sort of thought there weren't enough images as it told me I could upload 5 more.  Didn't understand that one, though.


john merryman 0 votes
Comment actions Permalink