Post

2 followers Follow
-1
Avatar

20 megapixel map with 720 images stops uploading half way

Hello,  I normally have been creating maps with about 450 images and I have this one I want to upload with 720 images of 20 megapixel images from Phantom 4 pro. I tried four times to start the upload and it just quits half way or so. This is the first time I tried it with new operating system Mac Big Sur.  I have tried fire fox and safary so far. I wonder if I should try a chrome browser or my PC?

Paul Werner

Please sign in to leave a comment.

1 comment

0
Avatar

We are sorry to hear you are having trouble with the uploader. Are you using the Classic or DJI Specific workflow? Try the other one if you can. 

Trying another computer would be good to help rule things out. We haven't heard of any issues with the new Mac OS version but is certainly possible. 

The only reason a larger job would fail is because of increased resource usage. Maybe try closing some other applications/tabs to free things up. I doubt this is the problem though. 

Keep us updated as to what you try and what works and what doesn't.

Zane 0 votes
Comment actions Permalink