Post

2 followers Follow
0
Avatar

BaseMaps Not Loading

I imported a .kml like always into v. 4.1.12 and it comes in with a solid black background and no basemap.

 

Dave Pitman

Please sign in to leave a comment.

9 comments

0
Avatar

Just deleted the app, rebooted the ipad, reinstalled and no difference.

Dave Pitman 0 votes
Comment actions Permalink
0
Avatar

Are you sure that the map never shows up? Try waiting a bit or zooming in and out. We have seen this as well. It is an iOS maps thing. 

 

Zane 0 votes
Comment actions Permalink
0
Avatar

A follow up. Now, I do not think this is a v 4.1.12 issue.  Basemaps will not load on either tablet.  One on 4.1.12 and the other on 4.1.5.  I thought they were loading on 4.1.5 but in reality, I think there were cached basemaps that were being pulled in. Not new ones.  As of now, Sunday, other than some tiles here and there that are cached, no basemaps will load on either tablet. 

Something must be up with the calls MP is making to the map server.  I don't know how this could be isolated to just me but who knows.  I have "none" selected as 3rd party source on both tablets.  I tried changing them to MapBox and ArcGis with no effect.  I've got a couple coming up to plan.  I have an old version of Drone Deploy as a backup.  I just checked and it's working properly.  Hopefully we can get to the bottom of this though!

Dave Pitman 0 votes
Comment actions Permalink
0
Avatar

Zane,

Monday afternoon and base maps are back (instant).  Did DME pay their map tile bill, lol !  Was there a configuration change needed or just a glitch?

Dave Pitman 0 votes
Comment actions Permalink
0
Avatar

We did nothing... It just happens sometimes. The only way we have figured out how to speed it along is to fully close and reopen the Apple Maps app and even that doesn't always do it. 

Zane 0 votes
Comment actions Permalink
0
Avatar

Wow,  that was horrendous then.  Never experienced that before.  I think you mentioned before why you can't use a different map supplier but I can't remember. 

Is there any way for a user to get and apply their own google key or something to get away from this problem?

How are Litchi and DD using Google (I think) ?

Dave Pitman 0 votes
Comment actions Permalink