Post

2 followers Follow
0
Avatar

mission upload error 4.1.10

Hi,

This is similar to some other questions already on the community but the 'solves' have not worked. The error is 'Waypoint uploading has timed out. This usually occurs because of a poor connection to the aircraft or a lot of interference. Please try again' during mission upload

Myself and a couple other people I've been working with have Phantom 4 advanced drones with custom cameras mounted onto the drone. We've been using Map Pilot for a year and it's been fine. We've just got access to Map Pilot Ag and none of us have managed to get the drone off the ground using this app in the earlier version nor the latest.

We are using these drones to do basic, 1 or 2 battery missions in semi-rural to rural areas in multiple places around Australia and are all getting this same waypoint timed out error. We have tried calibrating, altering our overlaps, proximity to the drone with the controller but we still can't upload any mission.

 

Please help.

 

Gentle Jo AUSY

Official comment

Avatar

This is Map Pilot AG specific.

There are different parameters that get populated for a Sampling Flight vs a Mapping Flight. You can't create a mission for one and have it work with the other. You could reuse the boundary and create a new flight plan to cover the same area but there are a lot of checks that happen at the time of mission creation that would not be valid for a different mission type. 

If that is not what you are asking about we will need to see a few examples. Please email .mme files as part of the support ticket that Sony started. 

Zane
Comment actions Permalink

Please sign in to leave a comment.

1 comment