Post

2 followers Follow
0
Avatar

MME not precessing all uploaded images

I uploaded this:

 

And this is what I got:

 

Any ideas anyone?

 

Thanks,

Mariano

Mariano Fernandez

Official comment

Avatar

We are only getting those 45 images to process so that is all that can be included. We received 45 files from you and 45 files were included in the outputs.

The first image is what is shown as files are inspected by the uploader. All of the images that get uploaded must have unique file names even if they are in two different folders. If you have two sets of images that are named DJI_001.JPG through DJI_045.JPG we are only going to get one set. 

If that is not the case, please pay special attention to the upload process to see that all of the images are getting uploaded properly. 

I would recommend CAREFULLY putting all of your images into one folder to make sure they are being selected properly and that the names are right. 

 

Zane
Comment actions Permalink

Please sign in to leave a comment.

3 comments

0
Avatar

Hi Zane, I carefully watched the progress and there's a problem with your upload service.  It only completes de upload of some images.  Most end at 4.75/5mb or so.  You need to address this issue or advise people against using the new workflow.  I used the "old" one and it uploaded just fine.  I've spent a lot of points for nothing.

Mariano Fernandez 0 votes
Comment actions Permalink
0
Avatar

The uploader software is Filestack and still has some of the upload issues we were trying eliminate by introducing it. 

We will refund one of the partially uploaded jobs. Running the same set over and over again and getting the same results doesn't make sense. If you have an issue, reach out for help.

 

Zane 0 votes
Comment actions Permalink