Post

2 followers Follow
0
Avatar

problems with map pilot business 4.1.5

I recently updated the map pilot business app to the current version (4.1.5) and do like many of the changes, but I have run into a couple of new problems:

1.  When downloading a mission for offline use, it is very slow.  VERY VERY slow.  Like...on a 150 tile mission that would have previously taken 10-15 seconds to download, it now takes 20 minutes or more.  There is no status either (it used to say x/150 tiles downloaded, now there is no progress indicator so I have no idea if it is even downloading anything).  I've had this problem for 2 days now (reducing the possibility of a problem with mapbox).  This problem occurs across all 4 of my ipads (air 2's and mini 4's), and is the same whether I'm on 4G or my home network (400MBPS d/s).  I tried getting a new mapbox token, uninstalling and reinstalling the app, restarting my ipads, etc. with no effect.

2.  (Mavic 2 pro) During flight, I used to be able to manually control ISO, shutter speed, etc.  I am accustomed to manually setting the camera inside of DJI Go 4 to optimize flight speed, exposure, etc. immediately prior to each flight.  It appears that this is no longer possible; every time I load a new mission it resets the camera settings to "auto."  This is fine during the summer...but during the winter months I need to be able to manually set ISO and shutter speed to ensure good photos and a reasonable flight speed.  

Are these known issues that are being addressed?  

Matthew Verley

Official comment

Avatar

We are sorry to hear you are having issues with Map Pilot. 

1. I am unable to reproduce this. The speed of the download will certainly depend on the size of the map you are attempting to download but I am seeing the progress indicator that says 'X/XXX map tiles'. These tiles come from Mapbox so maybe they were having an issue. All that being said, your devices are getting on the old side, please make sure they have sufficient storage available. 

2. You can adjust all of that in Map Pilot now. You shouldn't rely on any camera related settings carrying through to Map Pilot from DJI Go. 

Zane
Comment actions Permalink

Please sign in to leave a comment.

5 comments

0
Avatar

Even after moving to 4.1.6 Issue #1 has remained until today; all 4 ipads, downloading the mission was very inconsistent.  Sometimes just a few seconds.  Sometimes as long as 30 minutes.  No progress indicator.  VERY frustrating.  I don't know why I didn't try it before...but I uninstalled the app and reinstalled it and the issue is now gone.  Back to normal download speeds and the progress indicator is back.  Everything seems to be running more smoothly too.  Same thing on the other 3 ipads.  It seems that the updater didn't do well when updating to 4.1.5 last month. Seems to be solved with the uninstall/reinstall, but since the update to 4.1.6 didn't solve it either maybe you guys have an issue with the way your updater handled the last couple of updates?  Especially since it happened on all of my devices...

Matthew Verley 0 votes
Comment actions Permalink
0
Avatar

When you say "downloading the mission" what are you referring to? Uploading the waypoints to the aircraft or saving a mission for offline operation?

Zane 0 votes
Comment actions Permalink
0
Avatar

Downloading a mission for offline use.  A description of the problem is in my first post...

Matthew Verley 0 votes
Comment actions Permalink
0
Avatar

Right. Sorry got mixed up with another thread. There isn't much of an updater process. Each app gets downloaded fresh but there are some user data items that are left in place. It is likely that there was something in your existing user data that was causing and issue that we didn't cover very well. 4.1 was a big update for syncing with MME and there were some changes made to some formats. We thought we had caught most of the cases but there might be another one here. We are looking into it. 

Zane 0 votes
Comment actions Permalink