Post

2 followers Follow
0
Avatar

Map draw consistently has blow out points

Each time I begin drawing a poly around a land mass, Shortly after starting... say 3-5 points, it suddenly has a point line going off screen with some undefined blow out point off to who knows where. This normally requires to delete the whole poly and start over since I can’t scroll far enough to find the wild point.

This is frustrating, minimizing the time I want to work with MME. 

What am I doing wrong to cause these sporadic blow out points?

I have the most current version for the non-business, I’ve considered purchasing the Business version but hesitant with above issue. This has been occurring for multiple versions. My hardware is iPad Pro 10” 3rd Gen, iPad Pro 12” 4th Gen, iPad Mini 5th Gen... all cellular versions. DJI platforms: MP, MA, M2P, I1, I2, M210, M600pro.

 

 

 

 

 

 

dougcjohn

Official comment

Avatar

What version of Map Pilot are you using? Can you please take a video and send it to us at mapping@dronesmadeeasy.com so we can see what is going on?

You should be pressing and holding to draw the first 3 boundary markers and then dragging the midpoint boundary markers to form your survey area. You might be doing something else but we would like to address the issue if possible. 

Also, try using version 4.0.4 which is the latest release. 

Zane
Comment actions Permalink

Please sign in to leave a comment.

3 comments

0
Avatar

It is the current version, per the app store, and I've experienced this in past too. I'll take note of how I draw, and see if I can record the screen for you if it continues. 

dougcjohn 0 votes
Comment actions Permalink
0
Avatar

Is it 3.1.5 or 4.0.4? Different version of Map Pilot are on different versions.

 

Zane 0 votes
Comment actions Permalink