Post

2 followers Follow
0
Avatar

MapPilot do not detect Inspire 1 with X5 camera

Hi,

The MapPilot do not detect the Inspire 1 with Zenmuse  X5 camera after updating to the latest version. I have done all the tricks you have published on support pages.

When I tried to force reconnecting by pushing a couple seconds "connected" button, It tried to reconnect but no success. At the same time there illuminated a "Bug" on bottom of the screen. When I tapped it, black box without any text opened, 

When I changed to Zenmuse X3 camera, the app detected Inspire 1 but not the camera. When I did the reconnecting procedure same way as with X5, it detected the camera and the problem did not occur again. At this time the "Bug" box was full of text telemetry info etc...

 

Pekka Vanhatalo

Official comment

Avatar

The "Bug" box is the debug menu that is shown when you press and hold the top status bar for 8 seconds to turn it on (or off). You shouldn't have this open unless you are looking for certain battery related information. 

Try without the debug menu open after a power cycle of all the drone equipment and closing/reopening Map Pilot. 

Zane
Comment actions Permalink

Please sign in to leave a comment.

2 comments

0
Avatar

The debugging is obviously opened accidentally when I have been trying to re-connection procedure. Anyway I  power cycled all the drone equipment and also rebooted iPad pro. Nothing happened, app did not recognize drone at all.

Ps. I found an old iPAD mini that was already out of use. There was Map Pilot version 2.8.5. It seems to work, it recognized immediately the drone, camera and camera vocal lenght. Test flight I have not made yet.

 

Pekka Vanhatalo 0 votes
Comment actions Permalink