Post

3 followers Follow
0
Avatar

URGENT HELP NEEDED - Exits Programmed Flight

We need help IMMEDIATELY with a issue we're having with Map Pilot.

For the past month or so we've been getting a error message saying that the drone has Exited Programmed Flight; the drone just stops and we have to bring it back manually.

It usually happens shortly after take off.

What we've tried:

- swapping out the cables (we usually only ever use genuine Apple cables)

- tried several different drones and controllers

- switching to Map Pilot for business.

We have hundreds of survey flights completed with map pilot over the past year and thousands of hours, this problem has just started to come up in the past month. 

We've had to pull severs crews off of jobs because of this problem. We're running out of time and patience - PLEASE HELP

david metvedt

Please sign in to leave a comment.

3 comments

0
Avatar

We have already replied to your previous two requests via email. Please check your spam filter for our replies. 

___________________________________

We are sorry to hear you are having issues. We can't really help much without seeing the log files.

In general, you should be running the latest version which is 3.0.5. We are also recommending updating to iOS 12 if you haven't done so already. These would help the app crashing. 

If the aircraft is just leaving the programmed flight mode there isn't much we can do since that is something hardware related. This either happens when you switch the remote out of programmed flight mode or there is an issue onboard the aircraft. This is not something that Map Pilot can make happen.

Which aircraft are you having issues with? What version of Map Pilot are you using? What kind of iOS device are you using? What version of iOS are you using?

Another thing to do is make sure you turn off the Image Footprint feature if it is happening at takeoff. 

Zane 0 votes
0
Avatar

Thanks for getting back to me.
Looking through my junk files and spam filter I can't find any response from your guys other then this one ....

We were using Map Pilot 3.0.5 and were still having issues. Today we deleted that version and replaced it with Map Pilot for business version 2.9.2 build 091720184. We were experiencing issues with 3.0.5 so we though we should delete it and try running business 2.9.2 exclusively in case there were issues having both installed on the same tablet. That did not solve the problem as it turn out.

- We are running iOS 12.1.1 on all of our tablets.
- We are having this issue with the 3 DJI Phantoms that we have in our fleet: 2 P4 Pros' and 1 P4 Advanced.
- We use the Apple iPad 9.7 32Gb
- Image footprint setting is always turned off.

Thoughts?

david metvedt 0 votes
0
Avatar

Is this all at the same location? Have you tried other locations? 

The aircraft leaving the programmed flight mode is it telling you something. Sadly, specific causes do not get reported to Map Pilot so we can't tell you the reason.

Zane 0 votes