Post

2 followers Follow
0
Avatar

Multiple battery won't restart mission

Tried to fly my first multiple battery mission today with Phantom3P. When the battery got low, an abandonment point was established and it returned to homepoint and landed. Indicated flight one was complete. Shut the battery off, reloaded a fresh one and powered up being sure to not mess with RC. Took off straight up and it just hovered, not reconnecting.  Tried to tap upload mission and start, no go. Closed out and restarted the saved mission, tapped upload, no go. It would not reconnect and resume the mission. What am I doing wrong?

Rick

Official comment

Avatar

It doesn't sound like you are doing anything wrong...

If the mission loaded like it normally does and it just went up and hovered it could be a gimbal drive error. We have heard of this happening and there is no way for Map Pilot to receive the error to report it. When this is the case it will just hover in place. If you manually landed after the hovering incident it likely caused a loss of sync in what waypoint was currently being visited.

Sorry to hear about the trouble. Please check your gimbal for obstructions and do a few test waypoint flights in DJI Go to see it happens there.

Elizabeth
Comment actions Permalink

Please sign in to leave a comment.

1 comment