Post

2 followers Follow
0
Avatar

Bug found 2 battery flights

I think I found a bug. With the matrice doing flights that require battery change out the camera does not work. When I land and go to start the second flight the camera setting change and becomes so bright that the camera screen becomes a white out. I go into the Dji app and change the camera setting back to auto then close out the Dji app completely and multi task over to map pilot. When I do this the map pilot app becomes unusable and requires a restart which loses all of my flight data from the first flight. Are there any fixes for this issue?

Justin Cooper

Official comment

Avatar

What happens if you actually fly it? The Auto exposure should fix it... This definitely sounds like a firmware thing since we can't do anything to affect the auto exposure.

Tudor
Comment actions Permalink

Please sign in to leave a comment.

7 comments

0
Avatar

Is this something that worked before? It sounds like that could be a firmware issue on the Matrice. There are quite a few of those...

Is this using the Auto Exposure mode?

Tudor 0 votes
Comment actions Permalink
0
Avatar

This is in both auto exposure and shutter priority. I'm not sure if it worked before it's the first time I tested it.

Justin Cooper 0 votes
Comment actions Permalink
0
Avatar

If I fly it after doing all the steps it works fine. If I fly it right after I land and swap out the battery then every picture is completely white.

Justin Cooper 0 votes
Comment actions Permalink
0
Avatar

Weird. We will try it out with our the next time we take it out.

Tudor 0 votes
Comment actions Permalink