Post

2 followers Follow
0
Avatar

1.3.2 QUESTION

I tried the latest version 1.3.2 today on my P3P (FW 1.05.0030) , a message appeared indicating something about aperture or shutter error when loading the mission (DIDN'T WRITE IT DOWN, OF COURSE). The aircraft wouldn't connect, all menu choices remained greyed. Any suggestions? I flew the mission manually.

Luis Martinez

Official comment

Avatar

This was likely an error from setting the shutter mode. Generally, if Map Pilot experiences an error it can't fix we try not to allow you to move forward and collect bad data. Usually a power cycle or just a disconnect and reconnect will sort issues like that out.

Tudor
Comment actions Permalink

Please sign in to leave a comment.

4 comments

0
Avatar

I am sorry to trouble you again but I tried every step (ensure RC is in F before turning on MP, unplugging Ipad, replugging, rebooting Ipad) to get the P3P (FW 1.6.0040) to connect but it simply will not (IPAD mini 3). The app worked great before latest version.
I'll continue flying manually.

Luis Martinez 0 votes
Comment actions Permalink
0
Avatar

We are super sorry to hear that. We hate getting these reports because it isn't something that we can fix. The changes for the last version were really just for the camera exposure settings. It shouldn't be any different for connection management. We test with the Mini 3 frequently and haven't had any issues connection. This likely has to do with the issues in the DJI SDK not handling multiple apps very well. This is supposed to be fixed in the next version.

Tudor 0 votes
Comment actions Permalink