Post

2 followers Follow
0
Avatar

Weird Photo Error

Today I tried the newest version of the App on my Inspire 1. This was the first time I tried powering up the Inspire, taking it out of travel mode and attaching the camera without powering down the inspire (As the firmware now supports this). I checked in DJI GO and everything ran properly but when I uploaded the mission, the Inspire flew the mission correctly but did not point the camera down. I made sure to close the DJI GO app fully before opening the app so it isn't a conflict between them but it was very strange. When I noticed this happening half-way through the mission I moved the camera down and started getting a camera error message every time it took a photo. The photos were still taken properly but every single one triggered this error. When I landed the drone and powered it down, took off the camera and powered it up then cycled it down and attached the camera it functioned properly.

Just a heads up that this conflict may exist and not sure if anyone else has experienced it.

Alex Bilyk

Official comment

Avatar

We hadn't heard about the new camera feature. The camera pointing issue should be fixed in the latest release. This sounds like a pretty strange hardware error. It is likely there the state of the camera did not get updated on that first plug in. Please let us know if it happens again.

Tudor
Comment actions Permalink

Please sign in to leave a comment.

1 comment