Post

4 followers Follow
0
Avatar

Failed to upload mission due to P mode seeting

Hai drones made easy.


I have brought your apps yesterday and today trying to have a 1st flight for mapping.

Im used:
Phantom 4 and Ipad mini 4

*No firmware upgrade for both remote and quad

Problems:
I have setting all perfectly.When i want to start mission, an upload button comes out failed and ask me to switch to P mode. however i already switch P mode. i have try to close and restart program, however the similar problems popup.


I already close all program include dji go 4 apps


Please advice me.

Thanks

 

Odi

Official comment

Avatar

What aircraft are you using? The Inspire and Phantoms should in F mode and the Phantom 4 should be in P mode. They keep switching the letters around...

Zane

Please sign in to leave a comment.

8 comments

0
Avatar

Im using Phantom 4.

Ipad mini 4

 

When i want to start upload jb, the popup comes out and telling im not switching in P mode. However, im at P mode setting.

i attached the image below,

 

Odi 0 votes
0
Avatar

This sounds like a hardware issue if that is not working. That is a pretty basic  thing to have go wrong and we have had no other reports of it.

Zane 0 votes
0
Avatar

Zane,

We spoke over email today and found this link on your support page referring to the exact same screen my client is seeing with the Phantom 4. 

The remote is in P mode and is saying to switch to P mode to upload flight path. 

What he is running: 

Map Pilot 2.4.2 build 01072017
DJI Go App Version 4.0.4
Remote controller Version 1.8.0.
 
Any help would be greatly appreciated. Thanks!
Jaxson Warrick 0 votes
0
Avatar

Make sure you are using a authentic Apple cable that is in good condition. We have heard of 3rd party and failing cables causing all sorts of issues.

If you question your cable at all, get a new one.

Zane 0 votes
0
Avatar

Zane:

I have run into this T-P-S Mode problem again. Your colleagues there in San Diego just recently had this UA and RC in-hand and got everything working. But now with an iPad Mini 4, I get erroneous message that the RC is in S Mode (when it is actually in P Mode), and the mission will not launch. Below is my current setup. Please advise. Thanks.

Mavic 2 Enterprise, ver 00.01.0300,

RC ver 01.00.0200,

iPad Mini 4 (brand new), iOS 12.1.4, and

Map Pilot 3.1.4 build 030520192.

 

Curt Meyer 0 votes
0
Avatar

Please email Ryan in Repairs because I don't know what he ended up doing with yours to get it going. I think it was firmware version related. 

Zane 0 votes
0
Avatar

Huh, I spoke too soon: just successfully completed a mission flying the Mavic 2E via Map Pilot app, and all was successful.

Disregard my earlier post!

(BTW, this same erroneous message about T-S-P mode and inability to fly the Mavic 2E is plaguing DJI's GS Pro app. A reply from Vivian.Wu (DJI Support) on 3/12/2019 says, "Confirmed this issue with the senior technician, this issue will be optimized in the next version of the GS Pro which is scheduled to release with thin this months.")

Curt Meyer 0 votes